Login | Register
My pages Projects Community openCollabNet

Discussions > Issues > [Issue 50] New - Installation problems on Windows: The configuration directy is not correctly set.

repoguard
Discussion topic

Back to topic list

[Issue 50] New - Installation problems on Windows: The configuration directy is not correctly set.

Author schlauch
Full name Tobias Schlauch
Date 2012-09-20 08:31:03 PDT
Message http://repoguard.tig​ris.org/issues/show_​bug.cgi?id=50
                 Issue #|50
                 Summary|Installation problems on Windows: The configuration di
                        |recty is not correctly set.
               Component|repoguard
                 Version|0.1.0
                Platform|All
              OS/Version|All
                     URL|
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|repoguard
             Assigned to|issues@repoguard
             Reported by|schlauch






------- Additional comments from schlauch at tigris dot org Thu Sep 20 08:31:03 -0700 2012 -------
The problem is that in the generated constants.py the path separator "\" is nor correctly
escaped.

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[Issue 50] New - Installation problems on Windows: The configuration directy is not correctly set. schlauch Tobias Schlauch 2012-09-20 08:31:03 PDT
     [Issue 50] Installation problems on Windows: The configuration directy is not correctly set. schlauch Tobias Schlauch 2012-09-20 08:31:40 PDT
     [Issue 50] Installation problems on Windows: The configuration directory is not correctly set. schlauch Tobias Schlauch 2012-10-03 01:10:34 PDT
     [Issue 50] Installation problems on Windows: The configuration directory is not correctly set. schlauch Tobias Schlauch 2012-10-07 08:49:38 PDT
Messages per page: